Complete Story
 

10/10/2017

WPS GHA Announces...

Browser Setting Update

The WPS GHA Portal requires an appropriate browser setting for privacy and security purposes.  The required security setting has changed and you will need to update your browser setting.  The WPS GHA portal currently allows Transport Layer Security (TLS) settings of 1.2 or higher.  WPS GHA has disabled the 1.1 setting and now allows TLS 1.2 or higher.

See this website page for more information and to share with your IT staff, if you are experiencing trouble.